Asesoramiento configuraciones Software minero


#835

hola piradoxlanieve veo q responde a todos en la comunidad y veo q tienes conocimientos. hermano mi problema es este estoy minando con Claymores Miner con la configuracion:
etx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

C:\Users\carlos\Downloads\Ether\EthDcrMiner64.exe -epool us2.ethermine.org:14444 -ewal mi address.rig1 -epsw x

que pasa todo perfecto me esta trabajando lo que si veo es q los mh/s estan muy bajo para las targetas q tengo y veo q mucho le mina mas de 25mh/s tengo 4 targetas rx580 nitro de 8gb cada una tengo una fuente de 1300wat y me esta trabajando cada una en 19.495 mh/s otras igual solo cambian algunos valores derrepente la targeta uno baja a 15 de golpe luego vuelve a subir… como hago que puedo hacer para subir eso los driver e instalado varios y lo vuelvo a quitar pq instale unos y las targetas se apagan los ventiladores y cuando abro el trixx sapphire encienden normal… el dirver lo actualize a crimson 17.11.1. en techpower me da la informacion que esta en gpu 1411 MHZ MEMORY 2000MHZ Y default clock 1411MHZ te dejo para que veas y q se puede hacer



uso 4 targetas rx580 a otra cosa ve mi targetas en el trixx q esta trabajando al 16%


#836

Necesitas hacer Bios mod a las tarjetas, Usa Polaris Bios Editor 1.63 y luego atiflash para cargar y descargar la rom a la tarjeta, gastaras menos corriente, la gpu trabajara con menos mhz las memorias con mas y minaras mas rápido (a eso le tienes que instalar los drivers beta de blockchain amd), no voy a explicar todo el proceso, busca que esta por el foro y si no en 1stmininrig


#837

vale muchas gracias voy a chequear y hacer lo que me dices a ver q tal. y ver si puedo


#838

una pregunta este procedimiento le sirve a mi targeta amigo http://1stminingrig.com/best-bios-rom-for-sapphire-rx-580-8gb-special-edition-hynix-memory-31-mhs/

porque es la misma targeta hasta la memoria solo q esta es la edition special la mia la normal. y hay sale la vio para la memoria hynix 8gb


#839

nunca uses bios de 3 personas usa tu rom original modificada.


#840

Hola soy novato, me he descargado el claymore y he puesto los parametros de ethermine (Por supuesto con mi wallet y eso) y al iniciar el .bat se ejecuta el cmd (Creo que mira los parametros de la tarjeta) y se cierra a los dos segundos, a que es debido? como lo puedo solucionar?
muchas gracias


#841

Necesito su ayuda urgente…tengo instalado un rig con 10 GPU en Windows 10 64 …y no consigo ver las temperaturas en el MSI afterburned y lo que es peor, no puedo controlar los ventiladores de las mismas y se me calientan…antes lo veía pero de pronto me muestra otras cosas como uso de RAM, temperatura de cpu, etc pero no de GPU…alquien sabe como solucionarlo? O en su defecto otro programa para controlar las velocidades de los ventiladores…con el wattmam es un tostón porque en cuanto se reinicia vuelve a la configuración automática y tengo que volver a cambiarlo…HELP ME !


#842

pon un pause al final para ver que error da o mira el Log


#843

Hola buenas tardes como estan. Piradoxlanieve

Oye una pregunta, como haces tu para que el rig se rinicie si hay algún fallo en Claymores o alguna tarjeta falla? Se que esta la opción “r -1” pero no logro crear en archivo “Reboot.bat” de manera correcta. Como debería crear dicho archivo o que mas tengo que hacer???

Muchas gracias.


#844

buenas tardes amigos estoy urgido de ayuda tengo un minero con 6 gpu rx570 8 gb al principio mine perfecto pero ahora esta teniendo muchos problemas se me reinicia la pc, se me cuelga el claymore, he ido colocando las tarjetas una a una funcionan todas, pero cuando coloco las 4 o 5 o las 6 entonces se me reinicia la pc o se cuelga seria muy amables que me ayudaran a resolver este problema


#845

me interesa saber como hacer eso si lo logras hacer me pasas el codigo vale, saludos bro


#846

shutdown /r /t 1 /f ese es el contenido de mi reboot.bat (si se queda colgado colgado ) no se va reiniciar pero si peta el driver de la grafica y en 1 segundo no se cuelga le dara tiempo a reiniciar y luego en el arranque le digo que me arranque el claymore.


#847

el 80% de los fallos son problemas de corriente por mi experiencia, luego drivers y cosas raras


#848

Perfecto, esta tarde al llegar a casa lo pruebo y les comento como me fue. Muchas gracias Piradoxlanieve


#849

@Piradoxlanieve en donde se coloca ese archivo que lo llamas reboot.bat ?


#850

en la carptera raiz de claymore


#851

ok gracias.


#852

Estoy contigo totalmente. A mí me pasa que busco problemas en el la configuración de software y al final como tú dices suele ser un cable mal conectado, tostado o que está apunto de soltarse.


#853

fijate las fuentes q estes utilizando seguramente a alguna no le este alcanzando la potenci. saludos


#854

Vaya, suena interesante eso. Pero es posible hacer mod bios a tu propia bios? Pero en las sapphire nitro+ se hace mod bios moviendo la pestaña en la gráfica? y en las pulse? que no tienen esa pestaña?
Gracias.
Salu2