Asesoramiento material Hardware minero


#1660

Instalacion BIOSTAR

Echale un vistazo a ver si te arroja algo de luz, si no, vuelve a postear aqui para seguir intentando ayudarte


#1661

Gracias chematrix, no conocía de esos tutoriales de Biostar. Fijate, la MOBO H110M-BTC viene con el modo de minería activado. Efectivamente yo instale el OS W10 sin la GPU, y arrancó perfectamente con el video integrado. Luego apagué la maquina y coloqué la GPU en el puerto PICE 3.0 de 16 pines y al encenderla en el administrador de dispositivos no aparece la gráfica RX 580. :disappointed_relieved::disappointed_relieved: Ahora estoy intentando deshabilitar el videlo integrado y reiniciar de nuevo…


#1662

Bueno, os actualizo un poco la situación. El error ese tan maravilloso de KernelPower lo conseguí solucionar. Y os hago un resumen de porqué puede pasar:

El error 41 identificado como Kernel-Power error (en el visor de eventos) es el resultado final de lo que realmente pasa. Ese error crítico se produce cuando definitivamente el pc se apaga. Pasa tanto si se está produciendo algún hecho “anómalo” como si por ejemplo pulsas el botón de encender durante unos segundos para que se apague. Cuando pase, recomiendo inspeccionar toooodos los eventos que se producen en el entorno de ese error crítico. En mi caso, no sé por qué, previo al evento se producía una alerta y una serie de avisos de cambios de hora (creo que es un bug de la bios de mi Asrock110pro btc) que de alguna manera ejecutaba una tarea programada (que juraria que estaba almacenaba en “Security no se que”) que ponía una hora de reinicio automático del rig y hacía que se me reiniciase. Evidentemente empecé a desactivar tareas programadas y dejó de pasar. No os traigo exactamente el nombre de los eventos ni el procedimiento almacenado, porque después de esto he sustituido la fuente por una de 1200w y he estado poniendo el rig bien, ya que como el compañero @Davidinho observó, el consumo era bastante elevado. Ahora con 3 gráficas no pasa de 500W jeje.

Ahora tengo una par de consultas, a ver si alguno me hecha un cable:

La primera es, creo que he flasheado una bios que no era a una gráfica que no debía. Vamos, me dice ahora que tiene una bios de 256k y era de 512k (convencido, tengo el backup original) y ahora al intentar restaurar la de “fabrica” me dice que el id no coincide y tal. Creo que se debe a que de alguna manera, por línea de comandos, me falló el flasheo y el que debiera haber sido para otra gráfica, me lo enchufó en esta. Alguno tiene experiencia restaurando bios, o haciendo algo para solucionarlo? He visto un par de tutoriales, pero no quiero liarla.

Y la segunda. Cuando conecto la 4a y sobre todo la 5a, en numerosas ocasiones el botón de inicio de Windows me deja de responder. Bueno, y el Edge que tengo en la barra anclado, tampoco responde. Alguno más con un problema similar?

Gracias y un saludo chicos!


#1663

Buenas, me ha picado el gusano de la minería -soy nuevo- y aunque sé que no es muy rentable la verdad es que me gustaría empezar probando con ethereum. He leído bastante en este foro y he mirado whattomine.com y me gustaría que me dijeriais qué pensáis de este presupuesto.

Sé que con menos ram y menos CPU ya tira pero prefiero gastarme un poco más y que vaya sobrado y si algún día lo tengo que vender tener más salida.

He elegido la Sapphire rx 580 porque he leído que es de las mejores para el minado y porque tiene la posibilidad de dual bios para sacar unos 30 MH/s por tarjeta. La idea es empezar con 6 gpu sobre Linux.

Placa Base: Asrock H81 PRO BTC 79 €

Micro i3 110,90 €

Ram 8gb 1600Mh 76€

Fuente KKmoon 1800 W 80 Plus Platinum 129 €

6 raisers 43 €

SSD 60 gb 30 €

6 Sapphire Nitro+ Radeon RX 580

Presupuesto total: 2300 €.

Gracias, saludos


#1665

Gracias, me lo he estado mirando y veo que voy bastante bien encarrilado.

Saludos.


#1666

No te cito entero por que es es una tonteria…pero ahi van unos consejos…
*No tiene sentido que quieras meterle mejores componentes al rig si tu idea es venderlo entero el comprador sabe a lo que va y tendras que rebajarselo mas perdiendo tu dinero ya que no es tan rentable(coste/beneficio=tiempo de retorno).

A mi parecer cosas que cambiaria, microprocesador, algo mas barato, con que sea un socket 1150 te sobra el que te lo compro con el rig entero, lo quiere mas barato la cpu no afecta en nada por lo que algo del estilo:(de echo estan temporalmente sin stock, no es por que el procesador sea la ostia si no por que es el mas barato y sirve para minar perfectamente.)

Ahorro de 60€

Ahorro de 36€
memoria ram mas de lo mismo con 4GB DDR3, tiraria sin problemas.

SSD
Cambiaria la marca una un poco mas estable, al fin y al cabo los ssd a veces dan problemas y mejor gastarte un poco mas ahi y no en otros componentes pero personalmente tiro por otras marcas (esa marca ni la conocia, tal vez vaya bien).

Fuente de alimentacion:
Como el ssd, una marca que desconozco, no es modular por lo que tendras una marabunda de cables y eso cuando llevas varios rigs te das cuenta de que se agradece, si tiras para adelante me fijaria que lleve todas las salidas para alimentar las graficas y sus raisers o la placa en caso de que alimentes la placa (aconsejo risers).

EDIT: cogeria una alimentacion mas baja del tipo 1200W +platinum o gold ya que al meterle undervolt, no necesitaras mas de 1000w.

mi consejo general es que te gastes mas dinero en la alimentacion ya que al fin y al cabo alimentar 6 graficas no es tarea sencilla y mejor que compres calidad y el ssd si te sobra algo lo mismo, procesador y ram lo minimo y necesario.


#1667

Hola.

Gracias por contestar.

Cuando decía vender me refería a venderlo por piezas el día que me canse de minar, un i3 con 8 de ram algo de salida tendría y las gráficas sueltas.

Por lo demás si que debería repensarlo porque la fuente no me convence mucho.

Gracias, saludos.


#1668

Hola como estan … despues de leer mucho y probar con mi pc… me voy a largar a armarme un rig… de pocas placas… pero tengo una duda… haber que me recomiendan ustedes qeu estan en el rubro hace mucho !!! tengo la opcion de una rx 580 pulse de shappire … o nitro + siempre hablando de 8gb… despúes otra consulta es muy fundamental el ssd ? o con un rigido comun es suficiente ??? despues otra duda es que tengo una fuente de 650w evga g2 80 plus gold … se la bancara ? mantener 3 placas? o tengo que salir por una fuente? perdonen si son muchas preguntas… pero son las dudas que me surgieron … y gacias nuevamente por la info que siempre brindan !!!


#1669

Hola

Si el precio de pulse y nitro son similares prefiero nitro, permite mas oc por mi experiencia, si hay una diferencia que se nota en los precios quiza seria mejor opcion la nitro, mirate este link igual te haces una idea http://1stminingrig.com/are-the-rx570-and-rx580-profitable-mining-performance-review/

Respecto a los 8GB supongo que habra opiniones encontradas, yo de momento prefiero comprar gpus de 4GB por la diferencia de precio, el rendimiento es practicamente igual, algunos diran que llegara un momento en que 4GB seran pocos para minar eth, pero creo que cuando eso pase estas gpus estaran desfasadas.

Respecto a la fuente calculo unos 598w aprovechables, tres gpus RX 580 te pueden llegar a consumir 570w mas placa, micro, etc la veo justa.

Pero como lo normal es que le hagas undervolt y que chupen como maximo 140w pues serian unos 420w, el problema aqui esta en que se reinicien los drivers o pierda el undervolt por algo (a mi me ha pasado), las gpus se quedarian tirando a 190w y seguro que para eso no da.

En resumen yo tiraria de otra fuente extra, puedes probar con esta pero recuerda que tienes que arrancar el minero con el undervolt hecho, osea que esten consumiendo sobre los 140W.

Un disco duro que tengas por ahi viejuno es suficiente, de hecho hay gente que usa un pendrive con sistema linux.


#1671

genial te comento soy de argentina la diferencia es de 54 dolares 345 contra 409 la nitro , el gasto de kwh es de 0.19 para saber costo beneficio … por ahi consume mucho mas w la nitro por poca diferencia y tiene un consumo mucho mayor !! yo con la rx 480 de 8 gb marca xfx segun gpuz 75 w unos 24.4mh


#1672

que rendimiento te dan las de 4GB?


#1673

Buenas tardes Gente! ayer arme mi primer rig de mineria y lo estoy probando con una placa msi armor rx570 4gb y me esta tirando 18 mh/s minando con claymore en ethermine.org me parece poco por lo que lei que rendian, que puedo llegar a estar haciendo mal? modifique un poco los parametros en el afterburn ya que me daba 16 mh/s de arranque y llegue a los 18. Desde ya muchas gracias!


#1674

Buenas

Busca BIOS nos de tu GPU y estudia hacer mis de esa GPU de base esa GPU da esos 18 podría llegar sobre 22 o 26

Suerte y cuidado con modificar BIOS

Un saludo


#1675

tengo una pregunta. de aqui es donde se descarga el programa para la mineria de bitcoin? para arrancar a minar?


#1677

hola alguno de ustedes por casualidad podria ayudarme con mis 2 rx 580 memoria samsung? no encuentro la bios pa modificarla solo encuentro la hypex


#1678

buenas

copia las correas de 1750 a 2000 y ese es el mod básico siendo de 8 gb si es de 4 gb
copia desde 1500 a donde llegue bajo tu propia responsabilidad .

mira en you tube

hay unas correas en este foro busca y prueba

son 2 programa los que necesitas y un parche

un saludo


#1679

No, ahí no se descarga. Y hay un hilo para software, este es de hardware.


#1680

Buenas tengo una duda para los usuarios que minen desde windows, un amigo tiene un problema, cuando intenta minar con 6 gpu desde el sistema operativo windows 10 fall update creators, el windows directamente no le reconoce la ultima grafica, las graficas estan todas flasheadas y la placa con el firmware de la ultima version, yo no puedo ir a mirarselo ya que vive lejos pero con 5 gpus le funciona bien al meter la 6 no se la reconoce…

Alguien le a pasado esto y podria explicarme que pasos siguio o como lo soluciono? gracias.


#1681

En principio Windows 10 reconoce hasta 13 diría. Lo único que en la bios de la placa tenga desactivado algo que no le permita la 6a. Yo intentaría quitar la 5a por ejemplo y poner la 6a a ver si es problema del número de GPUs o que existe un problema con esa 6a.


#1682

Hola, Soy nuevo por aqui, Tengo un Ring de 6 Tarjetas Sapphire RX 570 + OC de 4 GB a todas le aplique cambio de Bios y obtengo 29 mhs en ethereum, pero en una de ellas comienza en 27 mhs y va bajando hasta 10 mhs.

Les ha pasado?
Que me sugieren?

Saludos y Gracias