Problemas con antminer S9


#22

esta trabajando perfecto… pernse que podria ser el controlador o alguna tarjeta pero probe ccambiando de proveedor e inmediatamente se conecto…


#23

Buenas, estoy presentando el mismo problema con una S7 luego de una ida de luz solo mina con los pool que trae por defecto, ya realice la mayoría de los procedimientos y nada al cambiar los pool deja de minar. Es posible que me indique el procedimiento para colocar la IP fija con DNS de Google. Gracias por el apoyo. Saludos


#24

Buenas noches amigos apenas estoy a este foro. Tengo problemas con las maquinas S9, estoy en Venezuela ya tengo varios meses minando y hace 2 dias despues de una serie de flucruaciones en el siatema electrico los mineros S9 no quieren funcionar bien, cuando hago el reboot elloa hacen toda la secuencia normal pero la luz verde de la parte frontalmae queda fija en verde en vez de titilar como lo hace cuando esta minando normal.

Las instalaciones electricas estan bien como mencione antes ya tienen meses trabajando.
Estan trabajando con 220Volts.
El internet esta perfecto los tengo trabajando con una linea digitel y el servicio 4G es bueno.
En la pagina de status del minero el hasrate esta en 0.000.

Le ha pasado esto alguno de ustedes?

Cualquier sugerencia sera bien recibida.

Tengo bastante conocimiento acerca de loos mineroa S4+ puedo brindar asesoria tecnica sin costo alguno.


#25

Buenas noches amigo, prueba minar con otro pool. a mi me paso algo parecido.


#26

Saludos compañeros. Mi conclusiones respeto al problema de la S9 que se queda en 0 tasa de hash, va directamente relacionado con el servicio de internet. Claro esta si los url se la pool estan dead Tampoco van a arrancar. Con mi S9 hice distintas pruebas desde reiniciar de fábrica en sus 3 opciones, arrancar con firmware, dejarla 20 minutos y luego si colocar mis datos, cambia la tarjeta controladora, cambie psu y de igual digital manera se caía el gh/s(rt) a 0.00000. Pero me di cuenta que en la pool seguían minando, esto me
Despreocupo y ando tranquilo. Si la pool me avisa que se cayó le hago rebbot y listo. Cambie mi proveedor de internet y trabaja Mucho mejor.


#27

Tienes Razon Orlant21, muchas gracias por el aporte


#28

Buenas tardes, tengo una Antminer S9 13,5th y desde hace unos dias esta presentando una falla con el pool… dejo de minar y no quiere conectarse con ningun pool, ella estaba trabajando con antpool, revise el miner configuration y todo esta normal pero la maquina cuando arranca la luz verde trabaja normal, a los 30 seg se queda fija y luego de 30 seg mas baja la velocidad de los ventiladores y empieza de nuevo, probe con otros pool y hace lo mismo… el miner status no arranca siempre esta en 0… la unica manera que ella trabaja es con los pool que trae de fabrica… necesito ayuda con este problema!!!


#29

la mia el jueves dejo de trabajar y hace lo mismo la luz parpadea por 30 seg y luego queda fija hace eso intermitente y la velocidad de los fan baja


#30

Bro ya resolvi la falla, cuando es asi es porque se corrompe el sofware debidp a las fluctuaciones de la enegia electrica. La solucion es resetearla y luego volver a configuararla. La mia estaba con antpool pero la cambie con sluhpool y estoy satisfecho con el cambio, antpool esta trabajando malisimo.

Espero te sirva la informacion bro.


#31

en sluhpool tu pusiste la misma direccion en los 3 pool de la maquina los 3333 ???


#32

cual url utilizaste el de USA, costa este???


#33

stratum+tcp://stratum.slushpool.com:3333

Utiliza esta solo la pool 1 con tu usuario y password 123

La pool 2 y la 3 dejas todo en blanco


#34

De wallet te.recomiendo mycelium.


#35

Nada sigo igual se conecto al pool de USA y despues se callo otra vez y no conecta a ninguno, he reseteado todo y nada… ya no se que mas hacer… cambie hasta los DNS y los pase a google pensando que cantv (soy de venezuela) esta jodiendo y nada…


#36

Saludos amigo, a penas leo tu post, tl problemas que tienes es por la pool, cambia de pool, me gusta btcpool, sluhpool, nicehash, para minar btc.


#37

cambia de pool


#38

te recomiendo adional colocar una otra pool por si muere la de sluhpool


#39

Una pregunta para todos los que están en este post, cuanto les esta pagando cada pool en relación a su tasa de hash, ando en btc y me da diario promedio 0,0009


#40

definitivamente antpool esta presentando problemas, el dia de ayer tuve que cambiar de pool, tengo dos maquinas y una de ellas le coloque IP fija, pero la otra no se conecta colocandole la IP fija… con el problema de hash, mi recomendación es hacer prueba colocando ip fija o dhcp o cambiando de proveedor o de pool…
son los tips que tomo en cuenta cuando se me presento el mismo inconveniente


#41

amigo como cambiaste el IP? en panel de control de windows? solo cambiaste el dns o el IP? podrias facilitar los pasos? me pasa q compre mi S9 pero me encendio ayer y la configure pero no miner status no me muestra nada de información, intente colocar el IP fijo como en un viedo de Bitmain, pero me lo mosntro por brevemos monmentos, luego la ta sa en el pool fue descendiendo, no se que hacer mas, y gracias de ante mano