Asesoramiento configuraciones Software minero


#471

por cambiar me refiero a cambiarle la bios y/o con la aplicacion de sapphire subirle o bajarle las velocidades ?


#472

Hola @Albertcc. Tengo un par de Rx580 4gb tambien Hynix. Segui los consejos de @Piradoxlanieve y me ha ido bastante bien. De fabrica tiran 22Mhas cada una y las he llevado a 28/29Mhas. Te recomiendo seguir sus posteos. Hice bios mod con PorarisBiosEditor ONE CLICK, una versión de bios editor que con un click del mouse ya te genero una edicion del bios correcta. Luego tenes que flashear las tarjetas con el AtiFlash… Por últimos haces los ultimos ajustes con AfterBurner. Suerte!


#473

Mi pregunta es la siguiente: tengo una Sapphire 390 tri nox OC y me da unos 750 H/s…no le he tocado las frecuencias ni el voltaje, los valores son:

GPU clock 1040 Mhz
Mem Clock 1500 Mhz
Voltaje 1234 mV
Temperatura con el ventilador al 100% de 70ªC
Temp limite 94ºC

Alguien me puede decir si se podrían modificar estos datos y cuanto para mejorar el rendimiento de minado de Monero?

Gracias


#474

gracias, los habia visto pero al ser para 580 era lo que me echaba para atras


#475

En AB las modificaciones de Clock y Men van a ser deferentes, pero el uso del PolarisBios Editor y el AteFlash sera el mismo. PolarisBiosEditor va a detectar la tarjeta que tenes y memoria de la misma y hara los cambios correspondientes.


#476

Bueno e probado con el trixx a guardar la bios, ponerla en el polaris, he visto que le ha cambiado algunos timings y la he subido con el atiflash a la tarjeta, resultado no la detectaba ya, asi que he vuelto a subir con el atiflash la bios antes de modificarla y ya esta de nuevo funcionando, lo que si me he dado cuenta es que con los drivers para minado el trixx sube el clock de la memoria a 7000

Los cambios hechos en el trixx al poco tiempo se vuelve a donde estaban, eso quiere decir que el trixx no los modifica o la tarjeta se reinicia por que no lo soporta ?


#477

Bueno ahora tengo claro algo, es ficticio lo de los 7000, si entramos en el hardware monitor la frecuencia de la memoria continua en 1775 mhz no


#478

1775 x 4 = 7100 :wink:


#479

no 7100 lo he puesto yo para probar, al arrancar eran 7000

de todas formas no he notado aumento de H/S al pasar de los drivers normales a los de mineria, ni subiendo las velocidades de la memoria y bajando la de la gpu, lo he vuelto a dejar en 7000 y el core en 1244 , estoy hablando de que saca segun el sgminer una media de 558 H/S despues de 11 horas, pero en la pagina web de la piscina que estoy usando suprnova.cc me marca velocidades de 1,2 Kh/s muchas veces, y en el sgminer nunca pasa de 600 h/s


#482

Buenas
Lo primero agradeceros a todos el gran trabajo que hacéis en el foro.

Quería preguntaros si soléis trabajar con silent BIOS o Bios normal para una RX580 8GB.

Muchas gracias por vuestras respuestas.


#483

Hola, no se la razón, pero desde hace solo unas horas, a los pocos minutos de poner el Claymores 10, se me queda de repente la pantalla en negro, y tengo que reiniciar el pc, ya hace semanas que no toco nada en la configuración de mi minero, ni añadidos de hardware ni de software, ni actualizaciones, y asta hace unas horas todo genial, lo suelo reiniciar un par de veces x semana, por recomendación, no por que nada pareciera ir a peor, es una RX580 Sapphire nitro+ 8G, me da 31,4 Mhs ETH en dual, a 65 de temperatura, y ventiladores entre 65% y 74%, y con un consumo cercano a 130w.
¿Alguna idea de xq de repente comienza a ir tan mal?,se me apaga en menos de 3 minutos tras encender el Claymore, con una temperatura cercana a los 63, y con los ventiladores, sin llegar al 40% ,no le da ni tiempo a calentarse.


#484

¿Quien y donde se recomienda esto?


#485

Hola otra vez, ya encontré la diferencia que hace que se cuelgue el pc con la pantalla en negro, todo es x conectar el pc,en lugar de a la TV del salón por HDMI, como lo tenía asta ahora, hoy lo conecté a un antiguo monitor ,con un adaptador de HDMI a VGA que compré ayer, no me explico el xq, pero comprobado que es así, enciende y funciona perfectamente, y se ve bien, puedo estar horas con el pc encendido y no da problema, solo pasa cuando enciendo el Claymore, a los pocos minutos pantalla negra y pc bloqueado, pero hace media hora que lo puse otra vez conectado a la TV como antes, y todo perfecto.

¿Como puede pasar esto solo por usar un conversor de HDMI a VGA? ¿alguna posible solución?

Muchas gracias de antemano.


#486

Me lo recomendó un chico muy simpático del pcbox de Burgos, que también mina ETH, y no hablamos mucho del tema, pero me dijo eso y aunque la verdad es que sigo viendo la misma media de 31,4 Mhs ,como no me cuesta nada, lo hago una o dos veces por semana.

¿Es mal consejo?.


#487

No se si es bueno o malo? Ni idea. Pero yo personalmente no veo el sentido de reiniciar un rig 1 o 2 veces por semana si está funcionando sin problemas. Yo lo hago cada 2 meses, someto las gpu y todas las otras partes a una limpieza y las pongo otra vez en marcha. Esto sobre todo por el tema de ventilación de las gpu (quitar las pelusas de todos los recobecos).


#488

Buenas quien trabaja con las msi gforce gtx 1060 ? Necesito unos consejo tengo problemas con el OC y el AB de estas tarjetas graciasss


#489

Pon un Dummy de estos. En Aliexpress también los tienes. Sirve para hacer creer a la GPU que tiene un monitor conectado.

http://www.ebay.es/itm/WBTUO-VGA-Virtual-Display-Adapter-HDMI-1-4-DDC-EDID-Dummy-Plug-Display-Emulator-/263191774186?hash=item3d4773c3ea:g:WSAAAOSwrOtZsKiF


#490

Muchas gracias por el consejo, no sabía que existían, de todas formas, no se si será la solución, es infinitamente más cómodo para usar configurar y demás tener un monitor de verdad conectado, además mientras no sepa xq se me cuelga, solo si lo pongo a minar con un monitor distinto, supongo que me puede pasar exactamente lo mismo, el pc creerá que está conectado a un monitor, pero si no cree que el monitor al que está conectado es mi TV Samsung de 42 pulgadas, tengo muchas papeletas para que me pase igual.

Lo único que se me ocurre es que no lo puedo poner exactamente a la misma resolución y refresco de pantalla, e igual mi gráfica sufre más con un poco menos de resolución, pero me parece rarísimo.


#491

Hola. @Druida, de donde has descargago el Claymore 10? sabes cual son las mejoras que trae?


#492

Latest version is v10.0:

  • added assembler kernels for ETH+LBC mining mode (AMD cards only), major speedup for LBC.
  • about 1% ETH speedup for Vega cards.
  • fixed issues with voltage/clocks management for latest AMD blockchain drivers (not completely).
  • new GPU sorting method for NVIDIA cards. Now GPUs are sorted by physical bus index (it matches AfterBurner list of GPUs).
  • for ETH+LBC mining mode maximal “dcri” value is 1000 now.
  • added “-platform” option.
  • added “ESTALE” option support in failover file epools.txt (see “-estale” option for details).
  • several minor bug fixes and improvements.

https://bitcointalk.org/index.php?topic=1433925.0