Antminer D3 [Hilo General]


#5351

creo que seria algo de colocar unas resistencias o algo que te los emule conectados. por otro lado como le hicistes para poder enfriar correctamente el aceite. envia fotos por favor, estoy pensando hacer lo mismo. pero pensaba ponerlos completos con todo y coolers. la fuente si afuera.


#5352

Estoy investigando, en cuanto encuentre una solución lo posteo junto con mi tanque de aceite mineral.


#5353

yo pense en colocar 4 tanques (1 para cada minero) y que vaya fluyendo el aceite entre ellos pero con una distancia proporcional para que alcance a enfriar dicho aceite. y ayudar con algo para que enfrie mas facilmente.


#5354

Es verdad, como enfrías el aceite? por qué no conectas los ventiladores que enfrían el radiador para refrigerar el aceite a las D3? así conseguirás una refrigeración óptima


#5355

Me imagino que lo habrás intentado, has probado a ponerlos a 0% desde el panel de control? (No se si deja)


#5356

Muy interesante, ahora que empieza a subir la temperatura aqui en la Costa del Sol, me lo puedo plantear. ahora mismo funcionando a 18.5gh ronda los 73 grados máximo durante el día… cuando lleguemos a abril-mayo… habrá que ir bajando la potencia…

Pero la idea del aceite es buena, se puede poner un radiador y alargar los cables de los ventiladores para enfriarl el radiador, o meterle una resistencia para engañarlo.

Me gusta la idea, mantennos informados.
Gracias.,


#5357

Calcula bien la resistencia no sea que la petes jeje, sigo pensando que lo mejor es poner extensores de mini 4 conectors y enchufar en ventilador acorde con la temperatura del ASIC para optimizar el rendimiento


#5358

Mete todo el Miner completo sin la fuente. No importa que los fan reduzcan su velocidad por el aceite ellos igual siguen girando , más lento pero al igual no pasa nada. El detalle acá es mantener el aceite a temperatura óptima. Eso es lo que yo vengo echando cabeza.


#5359

Pues de la manera que yo he indicado justo un comentario antes que el tuyo


#5360

tengo un problema con mi antminer D3… la enciendo y comienza a minar, luego de unos minutos (5 minutos aproximadamente) comienza a bajar hasta llegar a 0 y el estado de asic las tres se colocan en xxxxxxxx xxxxx xxxxx xxxxx. que hago?


#5361

Has probado a bajar frecuencias? Actualizar versión de firmware?


#5362

si he probado bajar la frecuencia y ya lo actualice! gracias por responder. pero no me ha dado todavia solucion


#5363

Pues solo se me ocurren 2 cosas en tal caso
· Placa de controll caput
· Placas de hash caput y las 3 que me parece poco probable


#5364

que es eso? disculpa mi ignorancia


#5365

Este es el general del D3 Antminer D3 – Bitmain


#5366

muchisimas gracias amigo


#5367

Yo complementaría esa info con algo que Bitmain no ha puesto y ya le ha pasado a varios.
Es indistinto para el modelo, D3, S9 y L3+ (comprobado) no sé si alguno otro.
Cuando se estropea un ventilador (FAN), el minero se auto protege y todo parece correcto pero no devuelve hash.
Se puede ver en miner status o en el Kernel Log (aquí con más detalle)

Saludos


#5368

acabo de ver y tienes razon. me aparece Fan Err! Disable Pic! Fan 1 speed is too low 690 pwm 24. pero y ahora como lo soluciono. yo veo que los ventiladores sirven pero no se que debo hacer.


#5369

Pues buscar cual de ellos es tu problema y seguir los pasos que te dice para ver qué es lo que tienes estropeado


#5370

de que manera? lo abro?