Asesoramiento configuraciones Software minero


#1767


Aquí tienes las mías


#1769

@chematrix he estado probando esta semana con el 11.8 no fee y lo que he podido comprobar, en mi caso al menos, es que los datos de pool son menores, aproximadamente unos 3/5Mh menos por Ti de media. Ha sido volver al 11.7 std y vuelta a la normalidad. Estaria bien si pudierais probar, o cualquier otra persona que esté con eth, por corroborar

PD: testeado en 2 rigs con diferentes tis y una 1080 (obviamente en la 1080 pierdo menos pero la proporcion es diria que identica)


#1770

Yo tengo la sensación de que me pasaba lo mismo, es como si perdiera velocidad …


#1771

@tupidupi @CDpl3D… No he notado baja de hash… Tambien os digo que para mi el mas rapido ahora mismo es el PhoenixMiner v3.0… Lleva fee (bajo, ahora de memoria no lo se) pero saca mas jugo en las AMD . Actualmente en la granja uso este ultimo, pero mis equipos llevan el NoFee. No os puedo decir mucho mas porque los de casa los tengo abandonados a su suerte (:joy:)… Bastante trabajo tengo en la granja. Pero mis equipos siguen haciendo los pagos regulares y en el tiempo promedio, pese a la subida de dificultad. No os fieis mucho de los datos del miner ni de la pool… Haced la media de horas de cuando os llega el pago, mirad la dificultad y evaluar si algo va mal. Espero haberos ayudado. Un abrazo a los mineros en estos tiempos tan malos.


#1772

Sí que es cierto que en el nº de horas para el pago la variacion, auqnue la he notado, no ha sido abismal y tambien puede ser por Diff (no he calculado), pero tomo nota. Me flipa lo del Phoenix…en las mias que son todas nvidia me va de vicio para Bytom pero para eth aunque va bien me bloquea la cpu (las agota vamos) y menos estabilidad que Claymore (que no falla nunca). Seguiremos reportando: más moral que el Alcoyano :joy:


#1773

Desconocía el Phoenix…(cosas de noob)… Voy a echarle un ojo… Gracias


#1774

Muchas gracias @chematrix, lo del phoenix habrá que probarlo !!!


#1775

adele tengo una 100th-mine como la pongo a trabajar


#1776

adele enviame informacionde como poner a funcionar la 100th.mine


#1777

A mi tambien me han funcionado mal los “claymore no fee”.

En Nanopool con ETH, el hasrate efectivo casi siempre estaba por debajo del reportado (20% del tiempo por encima, 80% por debajo).

Con el Claymore original solia tener 60% por debajo, 40% por encima. He vuelto al claymore original, otra vez y todo ok. 55-60% del tiempo por debajo y 40-45% por encima (aproximadamente, claro, Nanopool tiene la diff muy alta y la varianza es grande). Dificil distinguir cambios pequeños.


#1778

Quizás el Claymore No FEE quite las FEE pero no tenga en cuenta que pueda bajar el rendimiento sin esas FEE (hablo sin conocer) …


#1779

Una de dos:

  • O los repositorios de Github con los “claymore no fee” son de hackers mas listos que Mr. Claymore. (importante, el softawre minero Claymore es codigo cerrado, se supone que no lo tiene nadie) y “nos han tangao”.

  • O el propio Mr. Claymore ha subido esos binarios, trucados. Y tambien nos ha “tangao”.

Supongo habreis leido la documentacion. Pone claramente que si el programa detecta “intenciones de trucarlo” se pone en modo -nofee y mina un 3% menos.

Al final lo barato sale caro :sweat_smile:


#1780

Como me comunico contigo?


#1781

Buenos dias, ando como loco con este error en Simplemining en un rig de 12 AMD (en rig de 6 con.windlws no pasaba):

[drm:amdgpu_job_timedout [amdgpu]] ERROR ring sdma1 timeout, last signaled seq=2678, last emitted seq=2679

Alguien sabe que puedo hacer? Tambien he notado a veces que al iniciar linux salta un eror:

Amdgpu -110 o algo asi.

Espero vuestra ayuda. Gracias a todos


#1782

Hola podrias mandar los datos de los relee y todo lo del arduino para configurar que me gustaria colocarlo al ethos para poder reiniciar. Saludos


#1783

Yo lo diseñé para windows. De todas formas ya existen alternativas chinas terminadas.

https://es.aliexpress.com/wholesale?catId=0&initiative_id=SB_20180714074000&SearchText=watchdog+rig


#1784

Buenas tardes compañeros, voy a mudar mis minero a una zona más fresquita, y queria consultar algo. Cuanto internet consumen 2 mineros (de 6 graficas cada uno)?. Es que vamos a pillar un MODEM 4g para internet, ya que en la zona a la que me mudo no hay ni telefono, ni adsl ni fibra.
Espero vuestros comentarios.

Gracias


#1785

Pero de los que me pones en el link ninguno para linux y por lo que veo por el montaje que colocas en la foto es con arduino ?


#1786

y tambien me gustaria experimentar claro de la mano de alguien que haya hecho alguno por eso pedi tu ayuda


#1787

Mira este vale para linux.

https://m.es.aliexpress.com/item/32851339001.html?trace=wwwdetail2mobilesitedetail&productId=32851339001&productSubject=32851339001&shortkey=f6ZvUjim&addresstype=600

También tienes info aqui para hacerlo con arduino