Asesoramiento configuraciones Software minero


#1809

Hace tiempo que no escribo en este hilo pq mi minero de RX580 ha ido muy fino. El tema que llevo meses minando alts de ethash con buenos resultados (31mhs por GPU), pero al volver a minar ETC me encuentro que las tarjetas no pasan de 15 MHs. He revisado la memoria virtual (40gb), he probado la ultima version de claymore, phoenix y me sigue dando 15mhs. He visto que tengo los drivers Crimson que serán de hace un año y leyendo veo que deberia actualizarlos a adrenaline y cambiar a modo computo, cosa que los drivers actuales no tienen.

Así que ahí va la pregunta, teniendo en cuenta que tengo la bios mod. puedo actualizar los drivers a lo bruto, ejecutando el software de adrenaline. O tengo que hacer lo de siempre… DDU, reiniciar con una grafica, instalar driver, patch, reiniciar.

El tema es que lo tengo en remoto, y es por si puedo hacerlo en remoto que me pilla lejos…


#1810

Creo q no lo puedes hacer por remoto. Necesitas desenchufar todas las Gpus excepto una para instalar los drivers nuevos y luego conectarlas todas a la vez y dejar que se instalen en todas solas


#1811

Muchas gracias por la respuesta. Me tocará viajecito


#1812

Quien me consigue una BIOS micron sapphire Nitro rx580 de 8gb que llegue A 30mhs gracias


#1813

Supongo has probado las de Anorak.Tech y el editor Polaris? Si es así… Haber si alguien tiene esa tarjeta y puede ayudarte más…


#1815

Esas BIOS no me acaban de convencer del todo. No todos los silicios son iguales. Prefiero modificar yo mismo las BIOS aunque me den 1/2 MHs menos…

Para todo lo demas… MasterCard


#1816

Por eso le ponía lo del Polaris, para saber si había acabado con todas las opciones,… Mis rigs los configuré con esa guía, muy buena… :wink:


#1817

Necesito BIOS para 580 sapphire Nitro micron


#1818

Tenia entendido que para las de 8gb no hacia falta el bios mod


#1819

Createla tu mismo como dice el compañero mas arriba, usa esta herramienta GitHub - vvaske/PolarisBiosEditor: PolarisBiosEditor v1.7.0

En el link que puso hay un tutorial de como usarlo, esta en ingles pero es muy sencillo de entender, basicamente es hacer click en un boton, guardar la bios y luego flashearla.

Meter bios que no son originales de tu gpu es un desastre, de entrada te ponen el gasto de energia mas alto de lo que podrias ponerlo tu para evitar los fallos y siempre corres riesgo de que se te bloquee.

Sigue esta guia para modificar la bios y hacerle el oc, es la mejor forma de usar la gpu https://mining.help/


#1820

Lo hice tal cual me dijiste y perfecto. Era un problema de drivers desactualizados. Gracias por todo.


#1821

Tengo un problema para minar me pone: stratum cannot conect to eth1nanopool…
y no hay manera he descargado la ultima version de claymore probe otra moneda, otro minero y no hay manera.
Ha cambiado alguna configuracion o algo?
Llevaba mimando meses sin problema…


#1822

parece problema de red… quizas hay algo que esta cerrando tus conexiones. Firewall de Windows, antivirus, etc… Algunas actualziaciones de windows cambian la configuracion por defecto. Añade Claymore a la lista de exclusiones…


#1823

Ayer se me paro el rig de Monero. Parece que casco el disco duro… Tiene una VEGA64 y dos 470.

Tenia W10 Pro registrado “btf”. Ahora me planteo ponerle W10 LTSB.

¿Alguien de los que usan W10 LTSB puede comentarme algo?

¿Lo habeis registrado? ¿Lo habeis actualizado despues de instalar (por el nombre parece una version de 2016)? ¿Es conveniente quitarle las actualizaciones de Windows Update con la guia de @chematrix?

Cualquier consejillo al respecto se agradece.

EDITO: lo estoy bajando de la pagina de MS.


#1824

De momento esa es la version actual aunque ponga 2016… Parece ser que para este año que viene van a actualizarlo. Hazle todas las acualizaciones y si despues quieres quitarle las actualizaciones tu mmismo. De momento a mi me va fluido y le hago actualizaciones una vez al mes, aunque vienen muy pocas. Sobre todo definiciones de virus y poco mas.


#1825

Pues veras, yo lo usaba y estaba contento con el, hasta que un dia, a las pocas horas de estar minando se paraban los rig. Creo que esto coincidio con el fin del periodo de prueba (2 meses creo), intente validarlo con el KMS Pico pero no resulto. Al final he vuelto al W10 normal y a funcionar.


#1826

LTSB es problematico, como comenta Rafabtx se para, porque no existe una version que no caduque creo, o al menos yo no la encontre.

Ahora mismo con la ultima verison de win10 la 1803 esta funcionando sin problema, de hecho configure hace unos dias uno con la ultima version de drivers AMD y va fino.

La unica pega respecto a la version 1709, la anterior, es que necesitas un monitor o dummy de monitor o no puedes conectar teamviewer ni arranca el claymore/phoenix.

Osea necesitas un monitor o emulador conectado.

Esos dummy son baratos, compre 5 a unos 7 euros o similar en aliexpress.

La otra opcion es poner la version 1709 y desactivar las actualizaciones, este sin problema con el monitor, pero ya paso de arriesgarme a que un dia se actualice y me deje colgado, mejor la ultima version.


#1827

Gracias chicos. En la web de MS pone que LTSB dura 90 dias.

Me quedo con W10 Pro. Probare con la ultima version de todo y os cuento.


#1828

Lo tengo todo desactiivado ningun antivirus las protecciones de windows desactivadas y sigo sin poder minar colgare la foto por si alguien puede ayudarme.


#1829

prueba a desactivar el firewall https://support.microsoft.com/es-es/help/4028544/windows-10-turn-windows-defender-firewall-on-or-off