IOTA Ayuda


#663

He leído la respuesta expuesta mas arriba pero no me lo ha solucionado, soy de los que busca antes de preguntar, también me molesta leer las mismas preguntas siempre, gracias de todas formas, esperaré una nueva versión de la wallet a ver si puedo sacarlo


#665

Cuando creas una nueva dirección el estado “pending” se refiere a que está pendiente de confirmarse en el tangle… pero puedes enviar tranquilamente.

Lo ideal sería que la dirección tuviese un estado “confirmed” pero no hay problema por que envíes a esa dirección. Si quieres asegurarte comprueba en un explorador de tangle que efectivamente esa dirección existe y en que estado está.


#668

No basta con darle a “attach to tangle” una sola vez… tienes que darle tantas veces como para que se confirme.

La prueba de trabajo la tienes que hacer tú, con que lo hagas una vez y esta no haya sido exitosa, no se va a hacer sola ella a continuación. O lo programas (para que lo haga el ordenador por ti) o lo haces manualmente son las soluciones que hay.


#671

Los queridos amigos de IOta finalmente me han devuelto mis tokens!!! No quepo en mi gozo.


#673

Desde que empecé a hacer pruebas con el Light Wallet de IOTA para poder sacar las monedas del Exchange, no he conseguido que me funcione el attach. Siempre me da un black screen y he encontrado el porqué, aunque no sé realmente a qué se refiere…

Indican que el nodo 9 no funciona ahora mismo :roll_eyes: pero es que tengo la v2.5.6 y he probado (yo creo) con todos los nodos dando respuesta “inválida” o black screen


#674

Usa uno de estos en personalizado.

https://iotasalad.org/nodes


#675

Gracias por estos nodos, no los conocía, pero no me han servido de nada. Sigo sin poder conectar el wallet al 100% y el puerto del router está abierto porque lo acabo de comprobar, así que nada. Insert coin tomorrow :persevere:


#676

Prueba este.

https://thetangle.org/nodes

Si no te funciona puede que tengas algun tipo de problema en tu ordenador.


#677

Llega a conectar, bastante rápido por cierto, pero no vincula, “error en la solicitud”

Estoy por esnifar el tráfico con Wireshark a ver si veo dónde se clava… indagaré un poco.

Edit: parecía que me iba a vincular, peeeero finalmente me ha tirado otro black screen Ya es la 2º vez que me descargo el wallet y siguen los mismos fallos.


#678

A mi me funciona a la perfección la 2.5.6. Con W10. y los nodos de iotasalad


#679

Modo correcto de uso de las direcciones:

https://iotasupport.com/how-addresses-are-used-in-IOTA.shtml


#680

Hola, he leido bastantes mensajes de este post y veo que algunas transacciones no aparecen o se retrasan , mi problema o duda es el siguiente; he comprado iotas en binance y los he pasado a mi wallet de iota recién creada , en binance está completada la operación pero en la wallet el balance sigue a 0, la seed la he creado manualmente y no he hecho ninguna operación, he probado con varios hosts, vinculando tangles pero nada, el balance sigue en 0 y en el historial tampoco aparece nada.

Debo empezar a preocuparme? sugerencias? me voy olvidando de los iotas que compré?

gracias de antemano.


#681

Paciencia, mira en el exchange si el destino es el correcto y si coincide con la dirección en tu monedero. También comprueba en la tangle el estado.

Cuánto tiempo llevas esperando? Por q creo q en los exchanges dan un tiempo aproximado de proceso.


#682

El estado en la tangle es completado, lo que ocurre es que la dirección que pone en la exchange no la encuentro en la wallet que es lo que más me molesta

Llevo esperando un dia, gracias por tu respuesta tan rápida


#683

Si no la encuentras en la wallet es q la SEED q has introducido no es la q debería ser.

Siempre hay q comprobar todo al menos 2 veces. Prueba a ver si has introducido mal la SEED. Intenta con otras q tengas, pero las direcciones de una SEED son siempre las mismas. Son deterministas, una SEED siempre generará unas determinadas direcciones.


#684

Muy útil, muchas gracias, debí cometer un error reutilizando una dirección y ahora no puedo enviar a ninguna, espero que se arregle con una nueva actualización, no volveré a cometer el mismo error :slight_smile:


#685

La SEED la he generado yo mismo y solo tengo una y apuntada, no es que tenga varias SEED , ha sido la primera y la primera transacción.


#686

Pues entonces apuntaste mal la dirección… Pero esto me extraña más, ya q normalmente la gente copia y pega las direcciones dadas las dimensiones de las mismas.

Revisa el procedimiento a la hora de introducir la SEED, por si has cambiado algún carácter.

Otra opción puede ser q tengas q generar más direcciones… Si es q la 1 vez q abriste la cartera generaste más de una.


#687

No he dicho nada :hugs:


#688

Muy buens a todos, queira haceros una pregunta. Tengo mis iotas en la wallet, y me voy de viaje dos meses y alli no tendre ordenador. En caso de snapshot no me voy a enterar, puedo perder los iotas?