[Antminer D3] Firmware MOD


#81

Totalmente de acuerdo. Si existe estabilidad en el D3 yo no cambiaría salvo que aparezca una versión que mejore o corrija algo que para nosotros sea importante. Y cuanto mas probado este mejor.


#82

tengo un minero que solo me aparecen 2 placas alguien sabe como arreglar esto o que puede ser ?


#83

Espero que esta maldita semana me liberen de la aduna el D3, recomendais poner el MOD o dejarlo de serie?¿


#84

Desconecta todas las CHAIN y pruevalas por separado… si el puerto de la CHAIN 3 no va con las otras placas es la controladora que se ha jodido ese puerto por lo que puedes intentar el puerto CHAIN 4… sino pues RMA a la controladora.

Si la placa que tienes montada en la chain 3 no funciona en los otros dos puertos (CHAIN 1 y CHAIN 2) se te ha jodido la placa y tienes que enviarla a BITMAIN para que te la cambien por una nueva ya que está en garantía.


#85

No habia visto esto… y vosotros?


#86

https://mega.nz/#!ylJX0LCQ!8JWryI0jDhgMvPdH2mrOvybkXCtrpYtQpxu0akdxU1s
Upgrade instructions:

Recommended, at your current firmware, set the miner frequency at 400mhz and set your fan speed manual at 25% before flashing.
Download the custom firmware. (don't unpack it)
Flash by going to "System" -> "Upgrade" -> "Flash new firmware image" and select the custom firmware.
After flashing, check the advanced settings page and start at the lowest voltage setting and 400mhz. From there increase your frequency to see how high you can go at the lowest voltage setting.
Start tweaking some more. See the profile suggestions below. 

Changes 10/12:

  • Improved awesome miner / other mining managers compatibility (setting the priority was not working)
  • fix kernel log window height (saves you double scrolling…)
  • added permanent antbleed fix (prevent remote control of your miner by bitmain Roll Eyes) -> for details see http://www.antbleed.com/

#87

Acabo de meterle el ultimo firm, 400mhz y en 5min 1300Hw pufff!


#88

Metele el del dia 2/12 . Es muy estable.


#89

voy a probar gracias, que setup tienes en el bicho?


#90

Pues lo han borrado de mega, ¿alguien lo tiene?


#91

Yo lo tengo, a ver si mañana lo puedo subir a algún sitio.
Saludos


#92

La verdad que he probado este último y el del día 8 y muchos errores, no lo entiendo. El más estable el del día 2.


#93

como lo ponga el ventilador en top performance me salen un monton de HW, y eso que temperaturas estan a 63 grados.(chip)


#94

Mañana lo subo a algún lado.

Yo tengo a 400 con voltaje mínimo , 1 y 2.

Ningún error ,el consumo es de 690-700 w. Bastante estable . Solo una vez me hizo cosas raras.ventilador en auto con un 25% q supongo q se ignora al marcar el auto.


#95

No se si yo ponerlo…hasta ahora después de casi 3 días dejándolo sin parar…han salido 67 hw… para la barbaridad ke te sale a ri


#96

Puede ser que tenga tantos HW por la Pool? estoy minando HBC e incluso se ha reiniciado varias veces… he puesto DASH en otra poool y parece que 0 HW… continuo investigando.Pues va ser que no es eso… Si alguien tiene un el firm del dia 2 de diciembre que lo suba a mega para probar.


#97

Buscando encontré la versión del dia 29 pero me he llevado un susto de la leche la placa 1 se ponían los chip a 102 grados y he apagado, no se si es fallo de esa versión, revisando esa versión vi que lo primero que hace es minar para el, asi que lo que hice fue modificar el fichero host y asi dan esas pool como caidas y no mina para el, si alguien puede subir la versión de dia 02/12/2017.
Vale en la ultima versión si modificas el fichero host para que no le mine a el, denegando la conexión, en el minero sale error de socket y te reinicia el D3, tocara ver como modificar el fichero host para que mine a nuestra pool


#98

he subido la versión del día 2, aquí la tienes:

Es la que uso y la única que me parece estable de las últimas que ha sacado.
¿puedes detallar un poco lo del fichero hosts? Estoy oxidado con el firewall de linux.
No estoy del todo cómodo con usar el firmware y no pagar la fee del dev, pero me parece que el proceso en que la cobra es ineficiente y tantas desconexiones de los pools creo que penaliza al minero más del 1,5%.


#99

ando haciendo pruebas, al detectar que estan caidas sus pool me reinicia el minero, ahora lo que voy a intentar es decirle que me redireccione a la pool que yo quiero con su usuario, pruebo y os comento. el problema seria el nombre del trabajador, que eso si que seria necesario modificarlo del codigo.


#100

Te iba a subir el archivo pero he visto que lo acaban de ahcer.

Yo he modificado el hosts en la version del dia 2, y si no puede conectar intenta ir a otro pool. Asi que por ahora lo deje porque estoy con muchisimo trabajo y no tengo tiempo para esto. Mas adelante ya vere.

SI necesitas ayuda para compilarlo es facil yo lo hice, y para modificar el codigo de arranque del cgminer tambien es sencillo.

Lo que no me queda claro es el demonio que esta lanzando constantemente el cgminer, pq si haces un kill lo arranca el solo. Si para el demonio, lo vuelve a arrancar el solo. Pero como te digo ahora me ha pillado en cierre de año en el trabajo y estoy a tope, no puedo mirar mucho esto. Bastante que esta minando.